Back button from downloading a document in Pacer has warning and then must click - charged again.

RESOLVED DUPLICATE of bug 461720

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 461720
9 years ago
9 years ago

People

(Reporter: Ralph Kermit Winterrowd 2nd, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-GB; rv:1.8.1.16) Gecko/20080702 Firefox/2.0.0.16
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-GB; rv:1.8.1.16) Gecko/20080702 Firefox/2.0.0.16

I upgraded to the latest FireFox and then I tried using PACER (gov. online court docs) and when I download a specific document and go back to the Docket Sheet, I have to "refresh" the Docket Sheet in which I am charged again to see the Docket Sheet (this does not happen with the earlier Firefox and isn't supposed to happen using PACER - only pay one time to see the Docket Sheet for each specfic Court Case), which lists all of the separate documents.  I have a Power Mac (2g dual processors) with OS 10.5.5.  PACER has no fix according them - Firefox upgrade is the Problem.  I had Timemachine from Mac and I reinstalled 2.0.0.16 will not upgrade to later Firefox. Ralph

Reproducible: Always

Steps to Reproduce:
1.Get PACER docket Sheet listing individual documents
2.Click to download documents to a file (pdf) and direct to a file and name
3.Finish download and click back button to get back to the Docket sheet and a warning comes one (don't remember it), but must click to get back to Docket Sheet - then charged again.  You must got back to the Docket Sheet to see the listings of the other documents and then you click on a separate one to download it and you are charged for each individual document at 8 cents per page.
Actual Results:  
I am charged to repaint the Docket sheet each time from the download of an individual document from the many listed on the Docket Sheet.

Expected Results:  
The software should allow me to click on the back button and see the Docket Sheet with no warning that I must click to see the Docket Sheet and then of course I am charged again to view the Docket Sheet.

When the back button in viewing secure locations is incorrect with billing attached - should be fixed.

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 461720
You need to log in before you can comment on or make changes to this bug.