Extendcp Webmail Issues with latest Firefox 3

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
10 years ago
8 years ago

People

(Reporter: steve.baxter, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-11-01], URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3

Logging on to this webmail client can be done in 3 different modes by use of drop down list box. In the first option ('Advanced'), selecting a single email no longer displays its contents but a 'MIME message decoding error: reached a premature end of data' message. The other two options ('AJAX/Basic') show emails but will not allow anything to be typed when replying.

This has only occurred since FF3 and have been reported to Heart Internet (ISP providing service) who state that it is an issue with FF3 (surprise/surprise!)

Reproducible: Always

Steps to Reproduce:
1.Logon to webmail.extendcp.com (dummy test account can be setup if reqd.)
2.Try to access an email under first option.
3.Try replying to email under second two options.
This is a mass search for bugs which are in the Firefox General component, are
UNCO, have not been changed for 500 days and have an unspecified version. 

Reporter, can you please update to Firefox 3.6.10 or later, create a fresh profile, http://support.mozilla.com/en-US/kb/managing+profiles, and test again. If you still see the issue, please update this bug. If the issue is gone, please set the status to RESOLVED > WORKSFORME.
Whiteboard: [CLOSEME 2010-11-01]
No reply from reporter, INCOMPLETE. Please retest with Firefox 3.6.12 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
(Reporter)

Comment 3

8 years ago
Heart Internet have updated their webmail & this is now no longer an issue.
Resolution: INCOMPLETE → WORKSFORME
You need to log in before you can comment on or make changes to this bug.