Closed Bug 461790 Opened 12 years ago Closed 12 years ago

nameless "Bookmark toolbar items" shrink when placed on navigation toolbar

Categories

(Firefox :: Toolbars and Customization, defect)

x86
Windows Vista
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 447571

People

(Reporter: peterhewitt, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b2pre) Gecko/20081026 Minefield/3.1b2pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b2pre) Gecko/20081026 Minefield/3.1b2pre

I have my bookmark toolbar items placed inbetween the search and address bars on ther location toolbar with the bookmark toolbar switched off.

Since upgrading to 3.1pre builds they shrink every new window or browser instance down to nothing and all that appears is an "expand" arrow.

Opening the customise window and dismissing it also brings them back but they vanish again soon after.

This worked perfectly in 3.0.

Reproducible: Always

Steps to Reproduce:
1. move bookmarks toolbar items to navigation bar
2. restart firefox
3. items have shrunk down to an arrow


Expected Results:  
Items should display as normal and occupy enough space to display
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 447571
You need to log in before you can comment on or make changes to this bug.