If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Create 16-bit load instruction for LIR

VERIFIED DUPLICATE of bug 454301

Status

Tamarin
Baseline JIT (CodegenLIR)
--
enhancement
VERIFIED DUPLICATE of bug 454301
9 years ago
8 years ago

People

(Reporter: dmandelin, Unassigned)

Tracking

Details

(Reporter)

Description

9 years ago
To compile regexes to efficient LIR, I will need a 16-bit load instruction analogous to the 8-bit LIR_ldcb. I've heard that there's already a patch out there; hopefully that means this will be easy.
bug 454301 ?
(Reporter)

Comment 2

9 years ago
Argh. Sorry.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 454301

Updated

8 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.