Mozilla renders <font class="..."> text in the wrong place

VERIFIED DUPLICATE of bug 46185

Status

()

P3
normal
VERIFIED DUPLICATE of bug 46185
19 years ago
18 years ago

People

(Reporter: stephe, Assigned: clayton)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
The above page has a cell in a nested table that has some text with the font
<font class="topic1"> and other text rendered with <font class="topic3">.
topic1 is helvetica 30pt (large) and topic3 is times 16pt (more normal size).
The text renedered in topic1 is positioned about 8 inches above the cell and
winds up overlaying text and pictures it should not.

Note that I tried but failed to create a small example.  The act of copying
everthing to a local hard disk and loading it as a file causes Mozilla to render
the page correctly.  Note also that this page validates successfully with
validator.w3.org as HTML 4.0 Transitional.

I tried this on Linux with Mozilla 072113.
(Reporter)

Comment 1

19 years ago
I forgot to mention that the you should look for "Convenient Appointment
Hourse", "Fee Payment", and "Second Campus Location".  These are the strings
that get misplaced.  Sorry about the spam, but Mozilla failed to properly post
this comment the first time I tried it.

Comment 2

19 years ago
Submitted twice. Marking duplicate.

*** This bug has been marked as a duplicate of 46185 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
Verified dupe.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.