Shortcut for "Hide Application" differ from the standard mac key combo

RESOLVED DUPLICATE of bug 440320

Status

Mozilla Localizations
da / Danish
RESOLVED DUPLICATE of bug 440320
9 years ago
9 years ago

People

(Reporter: stefanh, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
(filing one bug per locale, please see the list below for your locale)


The mac shortcut keys for hiding the current application is a fairly standardized shortcut combo (accel+H). The same goes for "Hide all other applications" (accel+alt+H). Doing a mxr search for "hideThisAppCmdMac.commandkey" in l10n, shows quite a few locales that has different keys. Note that for some locales there might be exceptions (ar and el maybe?), but I think most of the locales should use "H". Note also that the keys for opening preferences and quitting the application are also standardized on mac afaik.


Summary: (locale and directory)

af - browser
ar - browser
bg - browser
da - browser
de - calendar
el - browser
es-AR - mail
et - calendar
fr - mail, calendar
fy-NL = browser, mail, calendar
id - mail
is - calendar
it - mail, calendar
ku - browser
nb-NO and nn-NO - mail, calendar
nl - mail, calendar
pl - mail, calendar
pt-PT - browser, mail, calendar
sr - mail
tr - mail, calendar
uk - calendar

Summary:

The following keys are standardized:

hideThisAppCmdMac.commandkey (accel+H)
hideOtherAppsCmdMac.commandkey (accel+alt+H)
preferencesCmdMac.commandkey (accel+,"
"Quit" commandkey (doesn't have the entity handy atm, the keys are accel+Q).

Note: I haven't checked suite/ yet because the entities are named different.
(Reporter)

Comment 1

9 years ago
ouch,
> preferencesCmdMac.commandkey (accel+,"

should be accel+,

Comment 2

9 years ago
Please see bug 440320

Comment 3

9 years ago
Resolving as DUPE, as there is an existing bug already.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 440320
You need to log in before you can comment on or make changes to this bug.