Composer window tried to automatically send unfinished email every 5 minutes

RESOLVED DUPLICATE of bug 328938

Status

Thunderbird
Message Compose Window
--
major
RESOLVED DUPLICATE of bug 328938
9 years ago
9 years ago

People

(Reporter: rick, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3
Build Identifier: version 2.0.0.17 (20080914)

If I take a long time to compose an email, the composer will attempt to send the unfinished email every 5 minutes.

If the email needs to be sent UTF-8 that dialog will pop up first allowing me to cancel the send attempt.  I've installed enigmail currently at version 0.95.7, and set it automatically sign all emails (I don't usually) just so that when composer attempts to auto send an unfinished email enigmail will complain about an invalid pass key and abort the send attempt.

Composer automatic save is set to 5 minutes.

Reproducible: Sometimes

Steps to Reproduce:
1.Start an email.
2.Don't send, but keep it open for longer than 5 minutes.
3.Cancel the UTF or Enigmail dialog box preventing the unfinished email from being sent.
It's not actually trying to send, just saying the wrong thing when it wants to ask whether you want to convert to UTF-8 while saving a draft copy. Already fixed for 3.0 by just not asking.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 328938
You need to log in before you can comment on or make changes to this bug.