If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

trackpad scrolling leaks through Colloquy to Minefield

RESOLVED INVALID

Status

()

Core
Widget: Cocoa
RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: ted, Assigned: Josh Aas)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

I just noticed this and pointed it out to smichaud. It's possible it's not our bug at all, but rather Colloquy's or Apple's. I have a Minefield window open (displaying GMail), and a Colloquy window open in front of Minefield. Using two-finger trackpad scrolling in the Colloquy window, some of the scrolling appears to leak into the Minefield window. This is on OS X 10.5, smichaud is unable to reproduce, but he's on 10.4.
This is a bug in Colloquy; it leaks into *everything* that's behind it :P
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
Ah, I had no idea. Weird!
You need to log in before you can comment on or make changes to this bug.