If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

SeaMonkey
General
P3
normal
VERIFIED WORKSFORME
17 years ago
13 years ago

People

(Reporter: abhi, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
The above page does not render in the browser.  The
page is downloaded, but the rendering is blank.

Comment 1

17 years ago
I get zero bytes. I think this is a client sniffer problem on the server side.

Comment 2

17 years ago
I would agree with Mats comments, since I cannot access the page with lynx
either:

Looking up clubs.snap.com.
Making HTTP connection to clubs.snap.com.
Sending HTTP request.
HTTP request sent; waiting for response.
HTTP/1.0 302 Moved Temporarily
Data transfer complete

lynx: Start file could not be found or is not text/html or text/plain
      Exiting...

Marking Invalid.  Please reopen the bug if you think this is wrong.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID

Comment 3

17 years ago
Page comes up now
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---

Updated

17 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → WORKSFORME

Comment 4

17 years ago
WFM Redhat 6.1 2000092808
(Assignee)

Comment 5

17 years ago
verified WFM 092908 linux  mozilla trunk buld
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.