All users were logged out of Bugzilla on October 13th, 2018

Preferences can not be imported to firefox from opera

RESOLVED DUPLICATE of bug 707601

Status

()

RESOLVED DUPLICATE of bug 707601
10 years ago
7 years ago

People

(Reporter: mcepl, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; cs-CZ; rv:1.9.0.2) Gecko/2008102718 Fedora/3.0.2-1.fc10 Firefox/3.0.2
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; cs-CZ; rv:1.9.0.2) Gecko/2008102718 Fedora/3.0.2-1.fc10 Firefox/3.0.2

(https://bugzilla.redhat.com/show_bug.cgi?id=468849)
Cookies and password can not be imported to firefox from opera.


Reproducible: Always

Steps to Reproduce:
1. Open browser opera to visit some website.
2. Login one website and save the password.
3. Set the homepage of opera.
4. Start firefox and click File->Import to import setting and data from opera.
5. Select all the items.
6. Check the Cookies, homepage, password from the Edit->Preference.
Actual Results:  
Cookies, homepage, password in opera are not import.

Expected Results:  
Cookies, homepage, password in opera are import to firefox

This issue has been reproduced with the upstream binary by the original reporter.

Updated

7 years ago
Depends on: 707601
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
No longer depends on: 707601
Resolution: --- → DUPLICATE
Duplicate of bug: 707601
You need to log in before you can comment on or make changes to this bug.