when deleting thread, delete whole thread and not the "parent" message

RESOLVED DUPLICATE of bug 65111

Status

Thunderbird
General
--
minor
RESOLVED DUPLICATE of bug 65111
10 years ago
10 years ago

People

(Reporter: Jakub 'Livio' Rusinek, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; pl; rv:1.9.0.3) Gecko/2008092416 openSUSE/11.0 Firefox/3.0.3
Build Identifier: 

currently, when threads are selected and user clicks "delete", only "parent" message is deleted.

this is wrong.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Actual Results:  
currently, when threads are selected and user clicks "delete", only "parent" message is deleted.

Expected Results:  
selecting threads and clicking "delete" should effect in deleting whole threads.
Whole class of problems. This is the specific bug to dupe to, although I believe someone else is working on something that will solve the class in general.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 65111
You need to log in before you can comment on or make changes to this bug.