When browsing the web with 2 tabs open they fuse together

RESOLVED DUPLICATE of bug 459530

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 459530
9 years ago
9 years ago

People

(Reporter: Jeff, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1b2pre) Gecko/20081028 Minefield/3.1b2pre
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1b2pre) Gecko/20081028 Minefield/3.1b2pre

When i go to a webpage with a lot of graphics and then another with some graphics when i go to the new tab the first webpage or tab will start to fuse into the second page but upside down.

Reproducible: Always

Steps to Reproduce:
1.Open a page in one tab (with lots of graphics) I.E "ign.com"
2.Open a new tab and go to another page 
3.start to scroll downward
Actual Results:  
The first tab started to "leak" into the second page upside down

Expected Results:  
Should have remained seperated

No themee's just standard

Comment 1

9 years ago
From description is likely to be duplicate of bug 459530

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 459530
You need to log in before you can comment on or make changes to this bug.