Incorrect highlighting of bookmarks in menu when pointing default icon of 2nd bookmark in lower level menu

RESOLVED INCOMPLETE

Status

()

Firefox
Menus
--
minor
RESOLVED INCOMPLETE
10 years ago
8 years ago

People

(Reporter: lampak, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-11-15])

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; pl; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; pl; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3

I have a folder in my bookmarks. It this folder is a bookmark which doesn't have its own icon. This bookmark is the second bookmark on the list of bookmarks in this folder. When I use the bookmark menu and enter the folder pointing the folder menu first and then I move my cursor onto this bookmark, BUT NOT POINTING THE FIRST BOOKMARK ON THE LIST FIRST, only the default icon is highlighted, but not the full name. 

I'm using Aquatint Black Gloss theme, which has its own bitmap for highlighting bookmarks. 

Reproducible: Always

Steps to Reproduce:
1. Create folder in your bookmarks. 
2. Create two bookmarks in this folder. The 2nd one cannot have its own icon.
3. Go to this folder in your bookmark menu
4. Point the second bookmark in the menu being careful not to point the first bookmark. 
Actual Results:  
Only the icon of the bookmark is highlighted

Expected Results:  
Both the icon and the name should be highlighted. 

Theme: Aquatint Black Gloss
Sounds like a bug in your theme, and in that case it should be fixed by its author. Please retest in safe-mode and if the problem is still there, provide more detailed steps to reproduce.
http://kb.mozillazine.org/Safe_Mode_(Firefox)
This bug was reported using Firefox 3.0 or older, which is no longer supported. The bug has also not been changed in over 500 days and is still in UNCO.
Reporter, please retest this bug in Firefox 3.6.10 or later using a fresh profile, http://support.mozilla.com/en-US/kb/managing+profiles. If you still see this problem, please update the bug. If you no longer see the bug, please set the resolution to RESOLVED, WORKSFORME.

This is a mass search of unconfirmed bugs that have no activity on them, so if you feel a bug was marked in error, just remove the CLOSEME comment in the whiteboard within the next month.
Whiteboard: [CLOSEME 2010-11-15]
No reply, INCOMPLETE. Please retest with Firefox 3.6.12 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.