mozilla hangs on splash screen

VERIFIED WORKSFORME

Status

SeaMonkey
General
P3
major
VERIFIED WORKSFORME
18 years ago
13 years ago

People

(Reporter: mystique, Assigned: asa)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Compaq Presario 1220 - Win 95. Haven't managed to get mozilla running since M14.
Prior builds run fine.

Comment 1

18 years ago
First of all what is the most recent build are you tried? Second of all before
you reply please try deleting all files in your mozilla directory and in the
windows directory delete moz*.dat. Reboot, reinstall (prefereably a build no
older then a week (or m16)). Report back :)

Comment 2

18 years ago
Can't reproduce. (I'm using mozilla now)
Build 2000072520, Win NT Compaq AP400
If the reporter still sees this bug with a new
build, then reopen it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 3

18 years ago
verif wfm
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.