Closed Bug 462320 Opened 14 years ago Closed 14 years ago

Create new 4 mac slaves for m-c

Categories

(Release Engineering :: General, defect, P2)

x86
macOS
defect

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: joduinn, Assigned: catlee)

References

Details

Attachments

(1 file)

Need more slaves to handle volume of jobs, and also help with consolidating Build and Unittests together.
Assignee: nobody → catlee
Two of these going into staging, and two are going into production.
Priority: -- → P2
This is new ground for us because we've been using xserves in build land. So, I'd like to request that we try to make sure the setup on the xserves and minis is as close as possible. The most important thing is to ensure the same version of XCode is in use, but also that the enviroment variables are setup the same; preferably the OS is at the same minor version.
moz2-darwin9-slave0[234] are now setup on staging.

still waiting for slave05 to come up
moz2-darwin9-slave05 is now up and running
Comment on attachment 348781 [details] [diff] [review]
[checked in] add moz2-darwin9-slave{02,05} to production

changeset:   517:bdc8fd4f63f2
Attachment #348781 - Attachment description: add moz2-darwin9-slave{02,05} to production → [checked in] add moz2-darwin9-slave{02,05} to production
Attachment #348781 - Flags: review?(bhearsum) → review+
Attachment #348781 - Flags: checked‑in+
Ben: the flag is working fine
Anything left to do here, or can we now close this bug?
slaves are running fine in production, closing this bug
Status: NEW → RESOLVED
Closed: 14 years ago
Resolution: --- → FIXED
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.