Command-1 through Command-9 keyboard shortcuts don't work if no Camino window is open.

VERIFIED DUPLICATE of bug 365270

Status

Camino Graveyard
General
--
minor
VERIFIED DUPLICATE of bug 365270
9 years ago
9 years ago

People

(Reporter: agb, Unassigned)

Tracking

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en; rv:1.8.1.17) Gecko/20080915 Camino/1.6.4 (like Firefox/2.0.0.17)
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en; rv:1.8.1.17) Gecko/20080915 Camino/1.6.4 (like Firefox/2.0.0.17)

Command-1 through Command-9 open the first through ninth Bookmark Bar shortcuts, just like they do in Safari.  However, unlike Safari, Camino won't open a new window with these shortcuts if none is open already.

Reproducible: Always

Steps to Reproduce:
1. Add a bookmark to the bookmark bar.
2. Close all Camino windows, while leaving Camino running.
3. Press Command-1. (Or Command-2, etc)
Actual Results:  
Nothing.

Expected Results:  
New window should open with appropriate webpage.

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 365270

Updated

9 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.