Command-Shift-{ and Command-Shift-} should switch between tabs, but don't.

VERIFIED DUPLICATE of bug 349691

Status

Camino Graveyard
General
--
minor
VERIFIED DUPLICATE of bug 349691
10 years ago
10 years ago

People

(Reporter: agb, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en; rv:1.8.1.17) Gecko/20080915 Camino/1.6.4 (like Firefox/2.0.0.17)
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en; rv:1.8.1.17) Gecko/20080915 Camino/1.6.4 (like Firefox/2.0.0.17)

In Safari and Firefox, Command-Shift-{ and Command-Shift-} switch between open tabs.  They should in Camino as well, but they don't.

Reproducible: Always

Steps to Reproduce:
1. Open multiple tabs.
2. Press Command-Shift-{ or Command-Shift-}.
Actual Results:  
Nothing.

Expected Results:  
Switching between tabs.

Comment 1

10 years ago
Our shortcuts are Command-Option-Left/Right Arrow; you are welcome to change the shortcuts on your machine using System Preferences.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 349691

Updated

10 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.