Last Comment Bug 462344 - Update SeaMonkey version number on GECKO181_20081030_RELBRANCH
: Update SeaMonkey version number on GECKO181_20081030_RELBRANCH
Status: RESOLVED FIXED
: fixed-seamonkey1.1.13
Product: SeaMonkey
Classification: Client Software
Component: Build Config (show other bugs)
: SeaMonkey 1.1 Branch
: All All
: -- normal (vote)
: ---
Assigned To: Robert Kaiser
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-30 06:59 PDT by Robert Kaiser
Modified: 2008-10-31 11:03 PDT (History)
0 users
kairo: blocking‑seamonkey1.1.13+
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments
remove "pre" from SeaMonkey version (1.28 KB, patch)
2008-10-30 07:10 PDT, Robert Kaiser
samuel.sidler+old: approval1.8.1.18+
Details | Diff | Splinter Review

Description Robert Kaiser 2008-10-30 06:59:58 PDT
For the SeaMonkey 1.1.13 release, xpfe/bootstrap/module.ver and
xpfe/bootstrap/version.txt need to be updated on
GECKO181_20081030_RELBRANCH to remove the "pre" postfix on the SeaMonkey
version numbers.
Comment 1 Robert Kaiser 2008-10-30 07:10:25 PDT
Created attachment 345489 [details] [diff] [review]
remove "pre" from SeaMonkey version

This is the patch to remove the "pre" from SeaMonkey versions on the relbranch.
Comment 2 Daniel Veditz [:dveditz] 2008-10-30 14:42:36 PDT
Comment on attachment 345489 [details] [diff] [review]
remove "pre" from SeaMonkey version

approved for 1.8.1.18 relbranch, a=dveditz
Comment 3 Robert Kaiser 2008-10-30 15:01:07 PDT
Thanks, checked in on GECKO181_20081030_RELBRANCH.

Note You need to log in before you can comment on or make changes to this bug.