Closed Bug 462395 Opened 14 years ago Closed 14 years ago

Configuring on OS/2 fails with out pkg-config present

Categories

(Core :: JavaScript Engine, defect)

x86
OS/2
defect
Not set
major

Tracking

()

VERIFIED DUPLICATE of bug 462356

People

(Reporter: mozilla, Unassigned)

References

Details

Attachments

(1 obsolete file)

Attached patch possible fix (obsolete) — Splinter Review
Since Bug 97954 landed I cannot build Firefox on OS/2 any more because it complains that it cannot find glib etc. through pkg-config.

The attached patch fixes that by copying the respective lines from the main configure.in file.
Attachment #345531 - Flags: review?(ted.mielczarek)
Jim is removing these checks entirely in bug 462356.
Status: NEW → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 462356
V.Duplicate
Status: RESOLVED → VERIFIED
Attachment #345531 - Attachment is obsolete: true
Attachment #345531 - Flags: review?(ted.mielczarek)
You need to log in before you can comment on or make changes to this bug.