Closed Bug 462426 Opened 11 years ago Closed 11 years ago

Throbber icon not visible in Customize Toolbar dialog

Categories

(Calendar :: Sunbird Only, defect, minor)

defect
Not set
minor

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: ssitter, Assigned: ssitter)

References

Details

(Keywords: regression)

Attachments

(1 file)

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b2pre) Gecko/20081030 Calendar/1.0pre (BuildID: )

Steps to Reproduce:
1. Call menu "View > Toolbars > Customize Toolbar..."
2. Move the Throbber from the toolbar back to the Customize Toolbar dialog

Actual Results:
In the Customize Toolbar dialog the throbber looks like an unstyled windows button without icon and title.

Expected Results:
Throbber looks the same as in the toolbar.
Attached patch fixSplinter Review
Regressed by attachment 344068 [details] [diff] [review] in bug 290747.
Assignee: nobody → ssitter
Status: NEW → ASSIGNED
Attachment #345566 - Flags: review?(philipp)
Blocks: 290747
Severity: normal → minor
Keywords: regression
Attachment #345566 - Flags: review?(philipp) → review+
Comment on attachment 345566 [details] [diff] [review]
fix

I finally understand this bug now :-) I never even knew it was possible to drag the throbber out of the toolbar!

r=philipp
Pushed to comm-central <http://hg.mozilla.org/comm-central/rev/7b32d5d42cd8>

-> FIXED
Status: ASSIGNED → RESOLVED
Closed: 11 years ago
OS: Windows XP → All
Hardware: PC → All
Resolution: --- → FIXED
Target Milestone: --- → 1.0
These bugs are likely targeted at Lightning 1.0b1, not Lightning 1.0. If this change was done in error, please adjust the target milestone to its correct value. To filter on this bugspam, you can use "lightning-10-target-move".
Target Milestone: 1.0 → 1.0b1
You need to log in before you can comment on or make changes to this bug.