checkVersion incorrectly comparing versions

RESOLVED INVALID

Status

RESOLVED INVALID
10 years ago
3 years ago

People

(Reporter: blassey, Unassigned)

Tracking

Details

Running fennec on windows xp, I get:

Error: Platform version '1.9.0.4pre' is not compatible with 
minVersion >= 1.9.1b2pre
maxVersion <= 1.9.0.4pre
That looks like the minVersion is higher than the maxVersion in the application.ini? Which is not going to work right.

Comment 2

10 years ago
Yeah, this looks invalid... did you swap your minversion/maxversion?
(Reporter)

Comment 3

10 years ago
yup, I read it wrong.  Perhaps we should check for that in fennec.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
Brad - looks like your version of xulrunner is really out of date, maybe even coming from CVS.

Pulling and building from m-c should not yield a maxVersion in the 1.9.0.x range
(Assignee)

Updated

3 years ago
Product: Toolkit → Toolkit Graveyard
You need to log in before you can comment on or make changes to this bug.