Running fennec on windows xp, I get: Error: Platform version '18.104.22.168pre' is not compatible with minVersion >= 1.9.1b2pre maxVersion <= 22.214.171.124pre
That looks like the minVersion is higher than the maxVersion in the application.ini? Which is not going to work right.
Yeah, this looks invalid... did you swap your minversion/maxversion?
yup, I read it wrong. Perhaps we should check for that in fennec.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
Brad - looks like your version of xulrunner is really out of date, maybe even coming from CVS. Pulling and building from m-c should not yield a maxVersion in the 1.9.0.x range
Product: Toolkit → Toolkit Graveyard
You need to log in before you can comment on or make changes to this bug.