Drop-down menu hide behide a flash image which locates in an IFrame

RESOLVED DUPLICATE of bug 137189

Status

()

defect
RESOLVED DUPLICATE of bug 137189
11 years ago
10 years ago

People

(Reporter: xpzhang, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

()

Reporter

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.17) Gecko/20080923 Fedora/2.0.0.17-1.fc8 Firefox/2.0.0.17
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.17) Gecko/20080923 Fedora/2.0.0.17-1.fc8 Firefox/2.0.0.17

Firefox 2.0.x (Linux version) displays my website page differently. The drop-down menu bar hide behide the flash picture in am IFRAME. 
 

Reproducible: Always

Steps to Reproduce:
1.Open the webpage: http://microbiology.ucdavis.edu/heyer/
2.click on publication button, you can see the drop-down menu is covered by the flash picture.
3.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 137189
You need to log in before you can comment on or make changes to this bug.