Closed Bug 462510 Opened 11 years ago Closed 11 years ago

enhancement request: option to always open home page when starting an new tab

Categories

(Firefox :: Tabbed Browser, enhancement)

x86
Windows Vista
enhancement
Not set

Tracking

()

RESOLVED DUPLICATE of bug 269664

People

(Reporter: henk.koning, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; nl; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; nl; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3

i would like have an option to let Firefox always open my homepage (Google search in my case) when I open a new tab (ctrl-t). now I find my self always pressing two buttons (Ctrl-T followed by Alt-Home), which is annoying.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 269664
You need to log in before you can comment on or make changes to this bug.