Incorrect "pending review" date for uploaded add-on

RESOLVED WORKSFORME

Status

--
minor
RESOLVED WORKSFORME
10 years ago
3 years ago

People

(Reporter: cfinke, Unassigned)

Tracking

unspecified

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1b1) Gecko/20081007 Firefox/3.1b1
Build Identifier: 

I uploaded a new version (1.3) of YouTube Comment Snob, and on the "Manage Version 1.3" page, there is a line at the bottom that reads:

* File 40322 (ALL) created on October 31, 2008 and changed to In Sandbox; Pending Review on November 30, 1999

Not sure what the date is actually supposed to be, but November 30, 1999 seems wrong.

Reproducible: Always

Updated

10 years ago
Assignee: nobody → fligtar
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Mac OS X → All
Hardware: Macintosh → All
Target Milestone: --- → 3.5

Updated

10 years ago
Assignee: fligtar → nobody
I think this is gone now, I can't reproduce. Will you please re-open if this persists?
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.