Closed Bug 46258 Opened 22 years ago Closed 22 years ago

basedocshell_s.lib is linked into two places

Categories

(Core :: DOM: Navigation, defect, P3)

x86
Windows NT
defect

Tracking

()

VERIFIED DUPLICATE of bug 45723

People

(Reporter: cata, Assigned: jud)

Details

It seems that, in the current build, basedocshell_s.lib is linked into gkweb.dll 
and also into docshell.dll Anyone knowing the reason for this duplication?

Looks like the only version being used is the one from gkweb.dll though.

*** This bug has been marked as a duplicate of 45723 ***
Status: NEW → RESOLVED
Closed: 22 years ago
Resolution: --- → DUPLICATE
Marking Verified as a dup.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.