visiting this URL crashes Firefox 3.0.3

RESOLVED DUPLICATE of bug 441198

Status

()

--
critical
RESOLVED DUPLICATE of bug 441198
10 years ago
10 years ago

People

(Reporter: reast, Unassigned)

Tracking

3.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
happens every time I go there

Comment 1

10 years ago
Try in Safe Mode or a new profile. This WFM on Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b2pre) Gecko/20081031 Minefield/3.1b2pre.

Comment 2

10 years ago
It prompts me about not having the Real Player plugin installed, so my first guess would be that. Try disabling it and see. (plugins don't disable in safe mode or new profiles)

Updated

10 years ago
Severity: normal → critical
(Reporter)

Comment 3

10 years ago
Yes, I have 3 Real plugins:
   RealJukebox NS Plugin
   RealPlayer Version Plugin
   RealPlayer(tm) G2 LiveConnect-Enabled Plug-in (32-bit)

If I disable just the 3rd one "...LiveConnect..." then the page no longer crashes Firefox, but displays the "Click here to download plugin" in the box.
(Reporter)

Comment 4

10 years ago
This page works ok in IE 6.0.2900.2180.xpsp_sp2_gdr.080814-1233 on the same machine.

Comment 5

10 years ago
This could be a duplicate of bug 441198. See if there's a newer version of RealPlayer to update to.
(Reporter)

Comment 6

10 years ago
I upgraded to latest RealPlayer 11.0.5 and it works fine now - no change to the FF plugin.
(Reporter)

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 441198
You need to log in before you can comment on or make changes to this bug.