Whenever I open few sites Firefox gets crashed (Closes all Firefox windows unexpectedly).

RESOLVED WORKSFORME

Status

()

Firefox
General
--
critical
RESOLVED WORKSFORME
9 years ago
9 years ago

People

(Reporter: Puneeth, Unassigned)

Tracking

3.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3

When I open http://www.intel.com/products/motherboard/index.htm and few other sites, some times Firefox just closes or Windows pops firefox needs to be closed and asks to report the issue to Microsoft.

Reproducible: Always

Steps to Reproduce:
1.Open site http://www.intel.com/products/motherboard/index.htm
2.Firefox closes!
3.
Actual Results:  
Firefox closes

Expected Results:  
to be running

Machine details:
================
Win XP with SP2 32 bit
Intel core 2 quad
Intel DG 33tl
2 GB DDR2
FireFox 3.0.3

Add ons:
========
AVG free 8.0
DAP 8.6
Adobe Reader 8
Java SE 6
Quick time 6.5
Real Player 11 (plugin version 6)
Shockwave flash 6
(Reporter)

Updated

9 years ago
Version: unspecified → 3.0 Branch
(Reporter)

Updated

9 years ago
Summary: Whenever I open this site and few other sites Firefox just gets closed. → Whenever I open few sites Firefox gets crashed (Closes all Firefox windows unexpectedly).
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3

I tested http://www.intel.com/products/motherboard/index.htm with a new profile and I don't crash. Have you tried:

- updating your plugins
- Firefox's safe-mode to exclude extension/theme problems
- a new profile
- a reinstall in a new empty folder? 

http://support.mozilla.com/en-US/kb/Safe+Mode
http://support.mozilla.com/en-US/kb/Basic+Troubleshooting#Make_a_new_profile

Other possible causes: http://support.mozilla.com/tiki-searchresults.php?locale=en-US&q=crash&sa=
Read http://quality.mozilla.org/bug-writing-guidelines for more info on getting proper crash information for Bugzilla.
(Reporter)

Comment 3

9 years ago
I will go through http://quality.mozilla.org/bug-writing-guidelines and get the crash info shortly
(Reporter)

Comment 4

9 years ago
http://quality.mozilla.org/bug-writing-guidelines
PAGE NOT FOUND!!!!!!
https://developer.mozilla.org/en/Bug_writing_guidelines
Please do also the trouble shooting steps in comment 1, for the problem needs to be reproducible.
The page on quality.mozilla.org is currently down due to a redesign, it will be back soon.
(Reporter)

Comment 7

9 years ago
I did try re-installing firefox in new empty folder and updating all other addons but I did see the crash but this time not with http://www.intel.com/products/motherboard/index.htm, this time it was with http://news.softpedia.com/news/GTA-San-Andreas-system-requirements-1586.shtml

Error signature:
AppName: firefox.exe
AppVer: 1.9.0.3071
ModName: msvcr80.dll
ModVer: 8.0.50727.762
Offset: 0004ef67
(Reporter)

Comment 8

9 years ago
Created attachment 347027 [details]
Crash report by windows

Comment 9

9 years ago
have you considered actually reading the urls we've pasted into this bug?

https://developer.mozilla.org/en/How_to_get_a_stacktrace_for_a_bug_report
(Reporter)

Comment 10

9 years ago
I do not see any mozilla crash reporter after crash and also I do not see any content specified @ %APPDATA%\Mozilla\Firefox\Crash Reports\. I have updated to firefox 3.0.4 and still I see the issue, firefox just gets closed automatically!!!
(Reporter)

Comment 11

9 years ago
Yes! I found the culprit for causing crash of Firefox 3.0.5, it was AVG safe search 8.0. I disabled it. everything is fine now.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.