[qmo2] Default time zone field not sticky

VERIFIED DUPLICATE of bug 461251

Status

quality.mozilla.org
Website
VERIFIED DUPLICATE of bug 461251
9 years ago
9 years ago

People

(Reporter: whimboo, Unassigned)

Tracking

Details

(URL)

Changes to the default time zone in your account settings are not saved. Each time you reopen the account settings the value is resetted to "America/New York".
dupe...
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 461251
Status: RESOLVED → VERIFIED
Mass move of bugs to new product
Component: quality.mozilla.org → QMO: Website
Product: Websites → QMO
You need to log in before you can comment on or make changes to this bug.