2.0.0.17 update repeatedly fails to install; no apps running under vista during install attempts

RESOLVED DUPLICATE of bug 452162

Status

RESOLVED DUPLICATE of bug 452162
10 years ago
10 years ago

People

(Reporter: philip.minor, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3
Build Identifier: 2.0.0.17

during Thunderbird automatic update download and installation: error message indicates not all components could be installed; install terminates and attempts to reinstall full program; never succeeds.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
>error message indicates
Always include the exact error message in a bug report.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 452162
You need to log in before you can comment on or make changes to this bug.