need efficient means to reorder filters

RESOLVED DUPLICATE of bug 103684

Status

Thunderbird
General
--
enhancement
RESOLVED DUPLICATE of bug 103684
9 years ago
8 years ago

People

(Reporter: thud, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.3) Gecko/2008102102 Gentoo Firefox/3.0.3
Build Identifier: version 2.0.0.17 (20081017)

Since the number fo filters quickly gets large it is important to have an efficient means to order them. I currently have an arbitarily ordered jumble and the "move up/move down" buttons are insufficient.


Reproducible: Always

Steps to Reproduce:
1. add new filters as need arises
2. try to reorder into some logical structure.
3.




1/ no autorepeat on the buttons , manic clicking required to shift things around.

2/ at the very least a button to alphasort would be a good start.

3/ drag and drop within filter list. This would be make reordering much more efficient.

4/ thx

Comment 1

9 years ago
Looks to be the same similar request to https://bugzilla.mozilla.org/show_bug.cgi?id=358641

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 103684
You need to log in before you can comment on or make changes to this bug.