Web pages take a long time to load or won't load.

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
9 years ago
7 years ago

People

(Reporter: Dylan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-12-01])

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3

I began having this problem since v3.0. Many times web pages take forever to start loading, or won't finish, unless I minimize firefox and then restore it. Every time I do this, the page is finished loading. If I don't do it, it will get "stuck" in loading pages. I also noticed, this happens much less frequently, if the "Always show the tab bar" option is unchecked.

Reproducible: Sometimes

Steps to Reproduce:
1. Check the "Always show the tab bar" option in firefox.
2. Try to load a web page.
3. Doesn't load or gets "stuck" trying to load it and takes longer, seems to load perfect once you minimize and restore firefox.
Actual Results:  
After I did that, most web pages took much longer to load. 

Expected Results:  
Should load pages normally as it did in versions before 3.0.

I'm really not sure why it does this. I've narrowed down to the "Always show the tab bar" option. I tried everything else, and I'm sure this is it. I know it's not another option or setting or add-on. I'm also not sure why minimizing and maximizing would help, but it does. It seems like it forces the pages to load when they won't otherwise. It is less frequent when "always show the tab bar" is off, but still annoying.
This works fine for me with Firefox 3.0.3 and a new profile on Windows XP.
Please try to get support here: http://support.mozilla.com/en-US/kb/
and also http://support.mozilla.com/en-US/kb/Safe+Mode
(Reporter)

Comment 3

9 years ago
Thanks guys, I looked for answers at the support page before and safe mode but neither helped. I will try creating a new profile though.
Reporter, please retest with Firefox 3.6.12 or later in a fresh profile (http://support.mozilla.com/kb/Managing+profiles). Also update your plugins (flash, adobe reader, java, quicktime, silverlight, etc.) Go to the developer's website and download the latest version from there. If you no longer see this issue, please close this bug as RESOLVED, WORKSFORME. If you do see the bug, please post a comment.
Whiteboard: [CLOSEME 2010-12-01]
(Reporter)

Comment 5

7 years ago
Woah, sorry guys, this bug was fixed the moment firefox 3.0 came out, I totally forgot I submitted this. I'll close it right away.
(Reporter)

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED

Updated

7 years ago
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.