Memory leak when updating remote calendar including appointments with non-ascii characters

RESOLVED DUPLICATE of bug 291717

Status

Calendar
Provider: ICS/WebDAV
RESOLVED DUPLICATE of bug 291717
10 years ago
8 years ago

People

(Reporter: Håvard Korsvoll, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; nn-NO; rv:1.9.0.2) Gecko/2008092418 CentOS/3.0.2-3.el5.centos Firefox/3.0.2
Build Identifier: Thunderbird 2.0.0.17 (20081001) /  Lightning 0.9 (build 2008092321)

This issue is with a standard install of Zimbra 4.5 server.

An appointment including a non-ascii character leads to a memory leak in Thunderbird/Lightning.

When upgrading the server to Zimbra 5.0. The memory leak is no longer an issue, but the characters are not displayed correctly.

Reproducible: Always

Steps to Reproduce:
1. In the web client for the Zimbra account, make an appointment with a non-ascii character, for instance "Arbeidsmøte"
2. Add the remote calendar in Thunderbird/Lightning (ICS).
3. When updating the remote calendar Thunderbird is eating up all available memory.
Keywords: qawanted
I assume you've found your answer in bug 291717. If not, please retest with the latest nightlies and if needed reopen this bug. What tools did you use for memory leak checking?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 291717
Keywords: qawanted
You need to log in before you can comment on or make changes to this bug.