Changing width of folder pane makes it jump to the currently opened folder

RESOLVED DUPLICATE of bug 257704

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 257704
10 years ago
9 years ago

People

(Reporter: tessarakt, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; de; rv:1.9.0.3) Gecko/2008092813 Gentoo Firefox/3.0.3
Build Identifier: Version 2.0.0.17 (20081031)

I first experienced this bug after I set mail.server.default.abbreviate to false. I don't know if this is related, I retry shortly with "true".

Scroll down in the folder part of the main window. Then resize the folder part.

Expected result: Vertical position remains the same.

Actual result: Scroll window jumps back to the top.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

10 years ago
Nope, does not depend on the value of mail.server.default.abbreviate.
(Reporter)

Comment 2

10 years ago
Sorry, it does not necessarily jump to the top, only to the currently opened folder/group.
Summary: Changing width of folder pane jumps back to top → Changing width of folder pane makes it jump to the currently opened folder
(Reporter)

Updated

10 years ago
Version: unspecified → 2.0
(Reporter)

Comment 3

10 years ago
still occurs in 2.0.0.19
(Reporter)

Updated

10 years ago
Hardware: x86 → x86_64
(Reporter)

Comment 4

10 years ago
Additional comment: You need to have a folder list that's higher than your screen, and you need to scroll so far that the currently opened folder is no longer in the visible area.

Comment 5

9 years ago
jens, this is a dupe.  you should be able to find it if you search on splitter or size or something like that.  slightly irritating

Comment 6

9 years ago
heh, it jumped out at the top of a search for something else ... bug 257704 - summary could be slightly better
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 257704
You need to log in before you can comment on or make changes to this bug.