right panel won't update after selecting Composing Messages

VERIFIED DUPLICATE of bug 46274

Status

SeaMonkey
Preferences
P3
normal
VERIFIED DUPLICATE of bug 46274
18 years ago
7 years ago

People

(Reporter: sairuh (rarely reading bugmail), Assigned: matt)

Tracking

({regression})

Trunk
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
couldn't find if this already exists (after a couple of queries), but pls dup if
needed.

found this using the opt commercial bits 2000.07.24.08 on the three main
platforms. does this occur on mozilla for anyone?

1. open Preferences dialog.
2. go thru a couple of categories (except for MN > Composing Messages) and note
how the right panel updates as expected.
3. select Composing Messages. the right panel updates.
4. go to another category.

result: the right pref panel is stuck on Composing Messages.

Comment 1

18 years ago
duplicate of a bug filed by Akkana.
(Reporter)

Comment 2

18 years ago
akkana, d'you know the bugid offhand? feel free to dup this one.
Keywords: regression

Comment 3

18 years ago

*** This bug has been marked as a duplicate of 46274 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

18 years ago
vrfy dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.