links doesn´t work, on the upper right grey corner, title "Destacadas". when switching to IETab, they work fine.

VERIFIED INCOMPLETE

Status

()

VERIFIED INCOMPLETE
10 years ago
8 years ago

People

(Reporter: estope, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; es-AR; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; es-AR; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3


In all the older versions of Firefox i´ve using these last couple years, i thought that little grey box was just an info box.
one day using the IEtab, i realize these were links.

tested on IExplorer, on roll over changes to red.

on Opera or on Chrome, they dont work either. Not working on a deafualt instalation of mozilla (without any extensions).



Reproducible: Always

Steps to Reproduce:
1.www.clarin.com
2.
3.
Actual Results:  
nothing happends

Expected Results:  
On roll over changes to red.
Links to the different news.
>on Opera or on Chrome, they dont work either.
and what makes you think that this is a bug in Firefox ?

I will mark this as incomplete because for Layout bugs you have to give as more.
That it doesn't work on Firefox, Opera, Safari and only in IE shows that this must be IE propertiery code.
If you show us a minimized html testcase that works in Opera or Safari or Firefox2 but not in Firefox3 then we will look into such a bug.

Please ask the website owner about this problem.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INCOMPLETE
(Reporter)

Comment 2

10 years ago
Yeap. Didn´t think it that way.

Just thought that if it works on IE, it would be nice to see it working on Firefox.

I´m sorry if it´s not something to work on.

thanks anyway
Resolution: INCOMPLETE → FIXED
For Layout bugs you can't come with "this site doesn't work" because a developer needs hours to minimize the page but developers should fix bugs and don't minimize pages and in most cases the issue is not a bug in Gecko, it's a bug in the html.
That's the reason that before a developer starts looking at a layout bug you have to create a minimized testcase (the minimal html needed to reproduce the problem) and compare that with the different specifications (w3c.org).
We often help to create a minimized testcases but in this case it works only in IE and that means in 99% that this is a html error.

fixed can only be used if there is a patch in the bug, marking incomplete instead again, invalid could be also used
Resolution: FIXED → INCOMPLETE

Updated

8 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.