After accessing a Cisco ACS Appliance administration page, any tab that is clicked on will close Firefox with an X Window System error

RESOLVED WORKSFORME

Status

()

--
critical
RESOLVED WORKSFORME
10 years ago
8 years ago

People

(Reporter: onpoint456, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-12-01], URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3
Build Identifier: Mozilla/5.0 (X11; U; Linux i686 (x86_64); en-US; rv:1.9.0.3) Gecko/2008092700 SUSE/3.0.3-4.4 Firefox/3.0.3

Here are the crash details displayed in a terminal window:

The program 'firefox' received an X Window System error.
This probably reflects a bug in the program.
The error was 'BadAlloc (insufficient resources for operation)'.
  (Details: serial 11659 error_code 11 request_code 53 minor_code 0)
  (Note to programmers: normally, X errors are reported asynchronously;
   that is, you will receive the error a while after causing it.
   To debug your program, run it with the --sync command line
   option to change this behavior. You can then get a meaningful
   backtrace from your debugger if you break on the gdk_x_error() function.)

Reproducible: Always

Steps to Reproduce:
1. Log into ACS Appliance administration page
2. Click on any tab
3. Browser crashed


Expected Results:  
Browser crashes

Navigated to the selected tab.

Comment 1

10 years ago
This is an X server error, not a Firefox crash. Might be a dupe of bug 210931.
Summary: After accessing a Cisco ACS Appliance administration page, any tab that is clicked on will crash the browser. → After accessing a Cisco ACS Appliance administration page, any tab that is clicked on will close Firefox with an X Window System error
This could also be a JAVA issue.

Comment 3

10 years ago
Any ideas or news on this issue? This does not happen under Firefox version 2. I actually use Firefox 2 as the workaround.
Duplicate of this bug: 491493

Comment 5

9 years ago
Opera under Linux doesn't crash.
Reporter, please retest with Firefox 3.6.12 or later in a fresh profile (http://support.mozilla.com/kb/Managing+profiles). Also update your plugins (flash, adobe reader, java, quicktime, silverlight, etc.) Go to the developer's website and download the latest version from there. If you no longer see this issue, please close this bug as RESOLVED, WORKSFORME. If you do see the bug, please post a comment.
Whiteboard: [CLOSEME 2010-12-01]

Comment 7

8 years ago
It no longer crashes on Firefox 3.6.12 under Ubuntu 10.04 LTS 64-bits.

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.