Inconsistency in describing the mail part of Mozilla

VERIFIED DUPLICATE of bug 47959

Status

SeaMonkey
Installer
P3
normal
VERIFIED DUPLICATE of bug 47959
18 years ago
13 years ago

People

(Reporter: Henrik Gemal, Assigned: Sean Su)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
In the installer on the Select Components page it's called "Mail & News" with 
the description being "Seamonkey Mail & News" but the Mozilla it's refered to as 
"Mozilla Mail"

I think I've said it before, but couldn't it just be:
Mozilla Mail
Mail & News software for the internet
(Reporter)

Comment 1

18 years ago
Created attachment 12884 [details] [diff] [review]
Diff to fix mail&news name and desc
(Reporter)

Updated

18 years ago
QA Contact: gbush → gemal
(Reporter)

Comment 2

18 years ago
This bug is fixed in the newer bug 48940
(Reporter)

Comment 3

18 years ago

*** This bug has been marked as a duplicate of 47959 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 4

18 years ago
vfy
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.