when profile directory is deleted, alert results to suggest wrong thing

RESOLVED DUPLICATE of bug 278860

Status

()

defect
RESOLVED DUPLICATE of bug 278860
11 years ago
11 years ago

People

(Reporter: ray, Unassigned)

Tracking

3.0 Branch
PowerPC
macOS
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

This should be easy to reproduce, at least on this platform. To test something else, I deliberately deleted my profile directory. First I quit FF, and then I did:

% cd Application\ Support/Firefox/
% ls Profiles/
22b0zdzg.default
% /bin/rm -rf Profiles/22b0zdzg.default/
%

Then I launched Firefox.

I got an alert saying another instance of Firefox was already running.

Really? No, not really. There seems to be a problem with the guess being made as to the source of a problem. There may be reasons to correctly identify the error condition.
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 278860
You need to log in before you can comment on or make changes to this bug.