When a script becomes unresponsive the dialogue window pops up with the option to stop running the script or continuing with the script, the buttons are reversed.

RESOLVED DUPLICATE of bug 419463

Status

()

Firefox
Theme
--
trivial
RESOLVED DUPLICATE of bug 419463
9 years ago
9 years ago

People

(Reporter: Matthias Andersson, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3

One of the buttons has a red cross on it but the text says "continue running the script" and the other button has a green arrow with the text "stop running the script".

Shouldn't it be the other way around, ie. the green arrow means go ahead with the script and the red cross means stop the script?


Reproducible: Always

Steps to Reproduce:
1.use some heavy website while browser is under heavy load
2.get the "unresponsive script dialogue window to pop up.
3.
Actual Results:  
-

Expected Results:  
The buttons the other way around.
Reporter: Is this report for a Linux build or for a windows build ?
(Reporter)

Comment 2

9 years ago
It's on a linux build, on my home computer I'm running ubuntu 8.10.
And it's a build from ubuntu and not from Mozilla.org and it's a 64 bit os ?
That sounds related to bug 455935
(Reporter)

Comment 4

9 years ago
It's a build from ubuntu but it's a 32-bit os.

Comment 5

9 years ago
Seems to be related (if not duplicate) of: bug 436910
Thanks Bart for finding that bug. It's a dupe of bug 419463.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Component: Menus → Theme
QA Contact: menus → theme
Resolution: --- → DUPLICATE
Duplicate of bug: 419463
You need to log in before you can comment on or make changes to this bug.