PNG that has huge height is not correctly displayed.

RESOLVED WORKSFORME

Status

()

Core
ImageLib
RESOLVED WORKSFORME
9 years ago
8 years ago

People

(Reporter: Masahiro YAMADA, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; ja; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3
Build Identifier: Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; ja; rv:1.9.1b2pre) Gecko/20081104 Minefield/3.1b2pre  

PNG that has huge height is not correctly displayed.

Reproducible: Always

Steps to Reproduce:
1.Show testcase on http://bugzilla.mozilla.gr.jp/attachment.cgi?id=3767
2.Scroll it 

Actual Results:  
Bottom area is not displayed

Expected Results:  
All area of the image should be displayed.

This testcase causes crash on Linux (it is bug 427385).

Comment 1

9 years ago
Bug 424333 has been fixed.
So I can see the same problem with Linux build.
Marking new.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows XP → All
(Reporter)

Comment 2

8 years ago
Seems to be fixed.
Can anyone still reproduce this bug?
(Reporter)

Comment 3

8 years ago
tested using build from http://hg.mozilla.org/mozilla-central/rev/127bc6ade9eb

Comment 4

8 years ago
I can't reproduce either.
Marking WFM.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.