window.opener is null when opened with middle button

RESOLVED DUPLICATE of bug 203158

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 203158
10 years ago
10 years ago

People

(Reporter: Victor Porton, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.3) Gecko/2008092903 Mandriva/1.9.0.3-1mdv2009.0 (2009.0) Firefox/3.0.3
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.3) Gecko/2008092903 Mandriva/1.9.0.3-1mdv2009.0 (2009.0) Firefox/3.0.3

window.opener is null in a tab which was opened pressing middle mouse button on a link.

It shouldn't be null but point to the tab from which it was opened.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 203158
You need to log in before you can comment on or make changes to this bug.