Edit / View HTML Source causes crash

VERIFIED DUPLICATE of bug 46001

Status

()

Core
Editor
P3
normal
VERIFIED DUPLICATE of bug 46001
18 years ago
17 years ago

People

(Reporter: johng, Assigned: rubydoo123)

Tracking

({crash})

Trunk
x86
Windows 95
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Build 2000072008, Win 95

- Go to a web page.
- "File / Edit Page" to open in Composer
- "View / HTML  Source" or "Edit / HTML Source" causes crash
(Reporter)

Comment 1

18 years ago
adding keyword crash
(Reporter)

Updated

18 years ago
Keywords: crash

Comment 2

18 years ago
i believe this is a dup of bug 46001

Comment 3

18 years ago
Yes, this is a duplicate of 46001.

*** This bug has been marked as a duplicate of 46001 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 4

18 years ago
verified dup of bug 46001 "View-->HTML Source in Composer causes crash"
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.