crashes if I leave the page open for a short while.

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
9 years ago
4 years ago

People

(Reporter: crf, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1b2pre) Gecko/20081105 Minefield/3.1b2pre
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1b2pre) Gecko/20081105 Minefield/3.1b2pre

The browser crashes after a short while when I go to the page at the url. Often the page will load, and when I try to scroll the page, a crash will suddenly occur. The crash reporter does not open to record the crash. But session restore will ask whether I wish to restore the session when next I start firefox.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

9 years ago
If I start from the command line it prints after it crashes:

The program 'firefox-bin' received an X Window System error.
This probably reflects a bug in the program.
The error was 'BadAlloc (insufficient resources for operation)'.
  (Details: serial 24538 error_code 11 request_code 53 minor_code 0)
  (Note to programmers: normally, X errors are reported asynchronously;
   that is, you will receive the error a while after causing it.
   To debug your program, run it with the --sync command line
   option to change this behavior. You can then get a meaningful
   backtrace from your debugger if you break on the gdk_x_error() function.)

--

Updated

9 years ago
Whiteboard: DUPEME

Comment 2

8 years ago
As of November 2009, this is an active blog with lots of Flash included from YouTube.

crf, does it still crash for you?  What versions of Firefox, X, and Flash are you currently using?  Did you try getting a stack trace using a Firefox build with symbols and the --sync option?
(Reporter)

Comment 3

8 years ago
It doesn't crash anymore with the current Firefox I am using (Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.0.15) Gecko/2009102815 Ubuntu/9.04 (jaunty) Firefox/3.0.15)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.