Mac: vCard 's 2 buttons have wrong wording

VERIFIED DUPLICATE of bug 17294

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED DUPLICATE of bug 17294
18 years ago
13 years ago

People

(Reporter: Katsuhiko Momoi, Assigned: rhp (gone))

Tracking

Trunk
PowerPC
Mac System 8.6

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
** Observed with 7/24/2000 Mac build **

When you display a vCard with this Mac build, the 2 buttons bear the following
wording:

1. Reset
2. Submit Query

These should be:

1. View Complete Card/View Condensed Card
2. Add to Personal Address Book

Comment 1

18 years ago
Yikes. They used to just show ??? marks (which is subject of another bug filed
by Fenella.)
Keywords: correctness, nsbeta3
QA Contact: lchiang → fenella
Target Milestone: --- → M18
(Assignee)

Comment 2

18 years ago
Hmmm...wonder if this is really just the "???" but in disguise. I'll investigate.

- rhp
Status: NEW → ASSIGNED
(Assignee)

Comment 3

18 years ago
I see this and I have a feeling that it is really Bug #: 17294

- rhp
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED
(Assignee)

Comment 4

18 years ago
This isn't fixed.

Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Assignee)

Updated

18 years ago
Status: REOPENED → ASSIGNED
(Assignee)

Comment 5

18 years ago
This is really the result of string bundles still not working correctly on the 
Necko thread. We seem to be getting random strings now instead of invalid 
matches (which caused the "???"), but they are still not the correct strings.

- rhp

*** This bug has been marked as a duplicate of 17294 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → DUPLICATE

Comment 6

18 years ago
Mark it verified/dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.