Download can not be resumed

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
10 years ago
8 years ago

People

(Reporter: kira, Unassigned)

Tracking

3.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-11-01])

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3

I can't resume any pause download and I receive the error message, " the source file cannot be read. And I cannot resume my download, but start over from the beginning.

Reproducible: Always

Steps to Reproduce:
1.Download any sort of file.
2.press pause download button.
3.press resume download and the error message appears. 
Actual Results:  
The same problem occured

Comment 1

10 years ago
Try in Safe Mode.
WFM Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b2pre) Gecko/20081107 Minefield/3.1b2pre.
Please give a download you are trying if Safe Mode or a new profile do not work.
Summary: I cannot resume a file download. → Download can not be resumed
Version: unspecified → 3.0 Branch

Comment 2

10 years ago
There seems to exist at least one dublicate.

Comment 3

10 years ago
Please look at bug 458669, it is similar, but for Vista.

Comment 4

10 years ago
yes i have the same issue but with vista. safe mode and turning of the anti virus does not solve the problem.
This is a mass search for Firefox General bugs filed against version 3.0 that are UNCO and have not been changed for 200 days.

Reporter, please update to Firefox 3.6.10 or alter. Firefox 3.0 is no longer supported and is no longer receiving updates. After you update, please create a fresh profile, http://support.mozilla.com/kb/managing+profiles, and test to see if your bug still exists. If you still the bug, then please post a comment with the version you tested against, and the problem. If the issue is no longer there, please set the RESOLUTION to  RESOLVED, WORKSFORME.
Whiteboard: [CLOSEME 2010-11-01]

Comment 6

8 years ago
The link that I provided earlier won't work anymore. I tried that:
http://www.adventist.org/assets/Church_Manual_Session_Minutes_Version.pdf

And it works! So the bug might be corrected in my version that is:

Mozilla/5.0 (Windows; U; Windows NT 6.0; fi; rv:1.9.2.10) Gecko/20100914 Firefox/3.6.10 (.NET CLR 3.5.30729)

Comment 7

8 years ago
Well, I used Vista, but bug is just the same: #458669
So I assume that all is working also with Windows XP.

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.