Locale files for gloda are in the wrong place

RESOLVED DUPLICATE of bug 463179

Status

MailNews Core
Backend
RESOLVED DUPLICATE of bug 463179
9 years ago
9 years ago

People

(Reporter: standard8, Assigned: asuth)

Tracking

Trunk
Thunderbird 3.0b1

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
The locale files for gloda are currently in mailnews/db/gloda/locale/en-US this is incorrect, they should be somewhere under

mail/locales/en-US/chrome/messenger*
and
suite/locales/en-US/chrome/mailnews

Blocking beta 1 because if these files are in the wrong place, then localisers won't be able to provide translated versions.
Flags: blocking-thunderbird3+
Likely to be fixed by bug 463179 just removing the current UI.
(Reporter)

Comment 2

9 years ago
Bug 463179 will handle this.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Flags: blocking-thunderbird3+
Resolution: --- → DUPLICATE
Duplicate of bug: 463179
You need to log in before you can comment on or make changes to this bug.