Please replace ssh key for cvs.mozilla.org

RESOLVED DUPLICATE of bug 463625

Status

mozilla.org
Repository Account Requests
RESOLVED DUPLICATE of bug 463625
9 years ago
9 years ago

People

(Reporter: Dewi Jones, Assigned: marcia)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
Created attachment 346880 [details]
Public key for dewi.jones@gwelywiwr.org

Please add the attached public key for dewi.jones@gwelywiwr.org

Comment 1

9 years ago
Resolving as DUPE of bug 463625 as I don't think we need separate requests for the two servers.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 463625
You need to log in before you can comment on or make changes to this bug.