form manager, displays saved form data up instead of down- hard to use

VERIFIED DUPLICATE of bug 466728

Status

VERIFIED DUPLICATE of bug 466728
10 years ago
10 years ago

People

(Reporter: jmaher, Unassigned)

Tracking

Trunk
x86
Linux

Details

(Reporter)

Description

10 years ago
if I enter information into some forms (like online username/password, or search), fennec will do the right thing and give an autosuggest of form data based on previous input.  In Firefox and other browsers, this is normally a "drop down" type of box.  In fennec, it acts more like a "drop up" box.  

The functionality works, just cosmetically it is a bit confusing.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 466728
dupe v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.