Closing Minefield doesn't kill process to terminate program, can't re-open.

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
10 years ago
8 years ago

People

(Reporter: Ryan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-11-01])

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1b2pre) Gecko/20081026 Minefield/3.1b2pre
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1b2pre) Gecko/20081026 Minefield/3.1b2pre

When I close Minefield via the "x" button and try to start it up again I get an error that says There is already an instance of FireFox running and must be closed. I have to manually identify the processes and send the kill signal to them before i'm able to run firefox or minefield again. 


Reproducible: Sometimes

Steps to Reproduce:
1.Close Minefield
2.Open FireFox 3.1
3.
Actual Results:  
see Details

Expected Results:  
FireFox or Minefield should start

This error has occurred when running Ubuntu (gnome desktop) and Xubuntu (Xfce desktop) on the most recent Linux kernel

Comment 1

10 years ago
I have seen this several times, with several platforms. Will mark DUPEME for now until it can be found.
Whiteboard: DUPEME

Comment 2

9 years ago
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2a1pre) Gecko/20090329 Minefield/3.6a1pre ID:20090329031116

Reproducible: >95% of the time

Steps to reproduce:
1. Use System Monitor to verify no running instance
2. Launch Minefield (from K menu | from ~/firefox/firefox )
3. Quit Minefield ( by File|Quit or x in corner)
4. Launch Minefield as 2.
5. Error box reports an already runn9ng process
6. Verify with System Monitor.

Comment 3

9 years ago
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2a1pre) Gecko/20090403 Minefield/3.6a1pre ID:20090403030843

Upgraded to Jaunty and I haven't seen the bug since. Minefield is now my browser of choice
This is a mass search for bugs which are in the Firefox General component, are
UNCO, have not been changed for 500 days and have an unspecified version. 

Reporter, can you please update to Firefox 3.6.10 or later, create a fresh profile, http://support.mozilla.com/en-US/kb/managing+profiles, and test again. If you still see the issue, please update this bug. If the issue is gone, please set the status to RESOLVED > WORKSFORME.
Whiteboard: DUPEME → [CLOSEME 2010-11-01]

Comment 5

8 years ago
Status: RESOLVED > WORKSFORME

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.