Message filter "reply with template" offers no templates

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
10 years ago
9 years ago

People

(Reporter: peter, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: closeme 2009-10-30)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.17) Gecko/20080829 Firefox/2.0.0.17
Build Identifier: Thunderbird version 2.0.0.17 (20080914)

I am trying to create a message filter "Reply with template."  First I create a template, which I can see and access in the templates folder.  Then I select a message and choose "Create filter from message."  My filter choice is "Reply with template."  But at this point I'm stuck because the software does not allow me to select a template.    

Reproducible: Always

Steps to Reproduce:
1. Create a template
2. Select a message (any message) from Inbox
3. Choose "Create filter from message"
4. Select the type of filter: "Reply with template."
5. Unable to proceed because there is no opportunity to choose a template; no templates are displayed for choosing. 
Actual Results:  
Nothing

Expected Results:  
I was expecting to be able to select a template for use in the message filter, then to be able to complete the task of creating the message filter.  Instead I have to cancel creation of the message filter because creation of the message filter REQUIRES selection of a template -- and no templates are displayed for choosing.

Comment 1

10 years ago
"5. Unable to proceed because there is no opportunity to choose a template; no
templates are displayed for choosing."

Yes, that happens, if the template or the draft have no subject. This is absolutely necessary.
If you fill out the item you will find the template/draft in the filter's pull-down menu. And it works.
But it's a bug,anyhow. The pull-down menu should be grey or not active without a small bar.

Bernd

Comment 2

10 years ago
I think its a account settings related problem. I bellieve Peter has set that account to use Template folder of any other account ( most probably Local Folders ). As a result while creating filter in original account Tb is looking for templates in different folder.
Reporter what you think about comment #2? This solve your issue?
Whiteboard: closeme 2009-10-30
RESO INCO due to lack of response to last question. If you feel this change was made in error, please respond to this bug with your reasons why.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.